Archive for October, 2018


I had a customer whose Quickbooks 2017 would freeze in the check register. Through some elimination, I discovered that it only froze when SEND was in the check number. If you put anything else, letter or numbers, it worked fine. You put SEND in the check number to send the transaction to your bank who, in turn, use that to pay a bill corresponding to that entry.

The quick fix is to go to your chart of accounts (Lists -> chart of accounts) and de-register the appropriate account from the bank. Then you have to set up online services again to re-register the account with your bank. Do not forget to re-enable online bill pay. This will require you to edit the account under the chart of accounts section again.

What I did first, each of what did not work, was to run the Quickbooks file doctor. Then I tried the QBInstall repair tool. Then I tried creating a portable account and then import the portable account. None of that worked because the problem was the online banking information was corrupt, not the file itself.

Advertisements

Here is a simple problem that confused me for a little bit. I had a customer with a webcam who could not get it to work. I reinstalled the drivers several times without success. Eventually I narrowed it down to a Windows 10 setting. If you using O&O ShutUp 10 (and you very much should!) then you will have to change two settings. Under the Privacy settings page, go the Camera and Microphone settings and turn them both on. Be sure to turn off app access to the camera and microphone except for any one specifically need. This will allow programs to access the camera just fine. (And remember: the purpose of Windows 10 is to make money off you after the first day; making your life easier is not part of that purpose.)

I had an older but still good computer with two internal hard drives: an old Western Digital Green hard drive and a newer WD Black hard drive. The Green drive had the page file and important backup files. This being Windows 7, it had a full system backup on the WD Green and a Quickbooks backup. The computer kept giving the blue screen error 0x0000007a KERNEL_DATA_INPAGE_ERROR, which according to Microsoft is caused by bad hardware or bad RAM. So my first thought was the WD Green drive was bad because, again from Microsoft, the blue screen “indicates that the requested page of kernel data from the paging file could not be read into memory.” Since the page file was on the old WD Green drive and since Windows had trouble reading the page file, it must be that drive or bad RAM.

Turns out, there were 3 causes of this blue screen. The WD Green drive was, in fact, bad. I put it in my computer and tested it to be sure, and it was bad. So I bought a SSD, shrank and cloned the WD Black drive to it, and repurposed the WD Black drive into what the WD Green drive was being used for. Except I put the page file on the SSD. After doing this, the same blue screen still appeared. So the second guess was bad memory. Which also, in fact, was defective as a memory test discovered. So I fixed that problem as well.

But the same blue screen kept appearing. I finally figured out the hard drive cable was bad. I replaced that cable and the machine hasn’t had a blue screen since. At the end of the day I concluded that while all the bad memory and bad hard drive did not help, it was not the root cause of the blue screen.